開機無法進入Windows...拜託,請幫忙~

Skeleton

初級會員
已加入
2003/12/21
訊息
7
互動分數
0
點數
0
小弟的電腦現在面臨無法開機進入os的況情,每次都是開機進行到xp跑百分比後的一兩秒後就出面藍白畫面,我有做過的action有:
1、重插ram,兩隻ram交換插
2、換新hd
3、換新power
4、拔網卡
5、重插顯卡
6、重灌os,我在灌os的時後就正常完成安裝,之後我只裝了主機板和顯卡的驅動程式,之後重開
後就開機到同一個時間點又出現一樣的藍白畫面。
現在的情況為主機板上只插cpu、ram x2、顯卡、一顆hd(new)、一顆power(new)
本來我以為是我舊的系統hd掛了所以又買了一顆hd,但是在新的hd上重灌os後重開又出現一樣的藍白畫面~~
拜託幫忙解決一下!下面是藍白畫面的訊息~

A problem has been detected and windows has been shut down to prevent damage to your computer.

PROCESS1_INITIALIZATION_FAILED

If this is the first time you've seen this stop error screen,restart your computer. If this screen appears again, follow these step:

Check to make sure any new hardware or software is properly installed. If this is a new installation, ask your hardware or software manufactureer for any windows updates you might need.

If problems continue, disable or remove any newly installed hardware of software. Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove or disable components, restart your computer, press F8 to select Advanced Startup Options, and then select Safe Mode.

*** STOP: 0x0000006B (0xc000007A,0x00000006,0x00000000,0x00000000)
 

nickchen

榮譽會員
已加入
2005/08/22
訊息
2,499
互動分數
0
點數
36
┌─┐
│15│
└─┘0x0000006F:SESSION3_INITIALIZATION-FAILED
◆錯誤分析:這個錯誤通常出現在Windows啟動時, 一般是由有問題的驅動程式或損壞的系統檔案引起的.
◇解決方案:建議使用Windows安裝光碟對系統進行修復安裝.

希望對你有幫助!
 

phager

榮譽會員
已加入
2003/10/03
訊息
3,625
互動分數
0
點數
36
6、重灌os,我在灌os的時後就正常完成安裝,之後我只裝了主機板和顯卡的驅動程式,之後重開
後就開機到同一個時間點又出現一樣的藍白畫面。
蠻明顯的啊.
你主機板和顯卡的驅動程式 有問題啊.
之前有成功安裝過嗎 (完全一樣的版本).

把型號&驅動程式貼出來囉.
 

Skeleton

初級會員
已加入
2003/12/21
訊息
7
互動分數
0
點數
0
CPU:P4 1.8G
主機板: asus p4b533
記憶體:ADATA 512mb X2
顯示卡:耕宇 G4 TI4200 8X 128MB

我日前是上網到一半突然就藍白畫面一閃(太快了,沒看到是啥訊息),之後開機就一直進相同的藍白畫面,用一樣的主機板、顯示卡以及驅動程式重新安裝os,也是遇到一樣的情況!

我現在己經重灌了3次,都可以成功安裝os,進入os後就開始裝主機板和顯示卡的驅動程式,安裝都很順利,但是一重開後就又出現一樣的藍白畫面…
現在正在重灌,想試試如果只灌os,好了後先不要灌主機板和顯示卡的驅動程式,直接重開機試試,看會不會也是一樣…
 

phager

榮譽會員
已加入
2003/10/03
訊息
3,625
互動分數
0
點數
36
顯示卡吧.
標準VGA功能OK.
3D加速硬體損壞.

前提:
您說 故障前沒有超頻/ 刷BIOS/更新驅動.
 

Skeleton

初級會員
已加入
2003/12/21
訊息
7
互動分數
0
點數
0
最一開始的我是有超頻,只有cpu,P4 1.8G -> 2.4G
不過使用一直正常,很久了!bios與驅動程式從裝好後就一直沒再更新過…
出問題後,我就都回複到原始的情況來安裝~~

剛試過了安裝完os後其他什麼都不裝直接重開機,試了幾次都是可以正常的開機... =.=
之後,我試著灌顯示卡附的驅動程式,順利安裝,但是重開後就進藍白畫面了!這次的訊息不同,不過我忘了記起來……… @@
現在又重灌了,我想試試重灌後只灌主機板附的驅動程式試試… 唉~
 

phager

榮譽會員
已加入
2003/10/03
訊息
3,625
互動分數
0
點數
36
話說回來.
正確的安裝順序是:

AGP驅動 -> 重開機 -> DIRECTX ->重開機 ->顯示卡驅動 ->重開機.
 

kkk321

一般般會員
已加入
2007/05/27
訊息
89
互動分數
0
點數
6
這裡分享我的經驗,把所有usb插頭都拔掉,滑鼠鍵盤都改ps接頭
 

starsing

敢想敢要敢得到
已加入
2006/03/03
訊息
2,737
互動分數
2
點數
38
年齡
36
網站
www.facebook.com
個人覺得,你的主機板+CPU+RAM+該升級了…
買個最便宜的,大概3~4千…就比你現在速度快多了

我有遇過類似的狀況,最後是顯示卡掛了…

現在要買到全新的AGP三年保的,幾乎沒有,不然就是很貴又效能差
 

music

一般般會員
已加入
2013/07/05
訊息
72
互動分數
0
點數
6
顯示卡吧.
標準VGA功能OK.
3D加速硬體損壞.

前提:
您說 故障前沒有超頻/ 刷BIOS/更新驅動.
灌了驅動開不了 那可進安全模式嗎 若可進安全模式
可以把顯卡驅動移除 讓系統重抓看看 不用一直重灌

懷疑驅動相衝