ASUS R4E主機板 偵測指示燈 00 + CPU_LED亮紅燈 怎麼解決?

albih

初級會員
已加入
2008/06/23
訊息
41
互動分數
0
點數
6
幾個月前購買一張二手的主機板:ASUS RAMPAGE IV EXTREME,和一顆也是二手的 i7-4930K的CPU
當初,主機板賣主有提出提醒R4E,在冷開機的情況下,有的主機板會有無法開機的情況(但賣主向我
說明他本人沒有碰到過),他說如果有碰到這個情形,可以使用吹風機加熱南橋或CPU解決。
我組裝好後開始要開機測試的時候,發現無法開機,我就依賣主給我的建議,使用吹風機加熱,卻沒有效果。
(不過,我的確在YoutTube網站中看到有使用吹風機加熱CPU而成功的案例)
試了幾次以後,我後來注意到開機時有一個現象,那就是
Debug 00 + Red CPU_LED (偵測指示燈 00 + CPU_LED亮紅燈)
經過網路上搜尋之後,我嘗試做了:
1. 下載Rampage-IV-Extreme-CAP-Converter.ROM
2. 將檔案名稱改為 R4E.ROM
3. 將USB碟格式成FAT32,並且將R4E.ROM copy到USB碟
4. 主機板standby
5. 將USB碟插入連接埠6(白色 供ROG Connect使用)
6. 按住 ROG Connect 按鈕3秒
7. ROG的燈閃動幾分鐘(似乎有成功,據說此刻BIOS的版本是2105,仍無法適用於我的CPU))
8. 持續做BIOS的更新。例如,我下載Rampage-IV-Extreme-ASUS-4901.CAP
9. 重新命名為 R4E.CAP
10 重複步驟3~6
11 結果這次ROG的燈只閃了幾下便靜止不動。(更新失敗)
12 我也試過未裝CPU、RAM、顯示卡,並且將上述步驟依序重做幾次,情況一樣。(更新失敗)
請問各位先進,您們有解決類似問題的經驗或知道如何解決這種問題嗎?
我在網路上看到有人建議直接換掉BIOS CHIP,您們的看法如何?我可以到何處購買並且更換BIOS CHIP(ASUS可以嗎?)
 

I7愛妻

一般般會員
已加入
2013/06/19
訊息
72
互動分數
1
點數
8
直接把主板跟CPU送回ASUS原廠維修測試就行了
 

albih

初級會員
已加入
2008/06/23
訊息
41
互動分數
0
點數
6
感謝您的提議。
您所謂的ASUS原廠是指ASUS的"皇家俱樂部"嗎?ASUS會願意在我付費後做這樣的測試維修嗎?
如果ASUS願意,我需要自備電源供應器、ram、顯示卡嗎?
如果您原廠的意思不是指"皇家俱樂部",那您可以提供原廠的地址嗎?
 

hjk8223

高級會員
已加入
2007/11/29
訊息
588
互動分數
5
點數
18
買個ups吧
有人說他保護裝置的關係
這整個始末是隔壁悶燒讓我意識購買UPS之後意外發現每天第一次開機的UPS數字儀表板瞬間異常大電壓跳動(主機POWER1000W、CPU是i7 3960K+螢幕+印表機全裝在UPS(之前是使用一條延長線規格11A125V1210W),在讓廠商建議給我的機型磋商後決定這款再親眼目睹電壓瞬間異常讓我得到一個答案是"市電電壓低導致我的電腦主機無法在瞬間第一次開機",這塊主板的保護裝置是一旦第一次無法順利開機跨隔夜再使用就開不了。
  直到4天前被吹風機開機法讓我實在抓狂但自己靜下心來默想去年剛買是設定速度4.5G都沒問題但為什第二次送修回來就發生這種無法開機狀況尤其下雨天鐵定會發生的事,在那當時聖靈引導我追溯當時自行更改CPU超頻45*100的相關畫面竟然找到問題且是依原廠預設值處於"自動"狀態,可見就連華碩工程師都只是虛有其名掛著華碩招牌,希望有無法開機或CPU凍結狀況的用戶先照我的方法試試看,若已變更仍無法開機那就必須花大條"購買2000A的UPS"它除了不斷電也有穩壓效果,我已仔細觀察這最頂級主機電壓在118-107.5V和市電111-109V才是真正問題癥結所在。
 

albih

初級會員
已加入
2008/06/23
訊息
41
互動分數
0
點數
6
非常感謝 hjk8223兄提供美好的經驗,看起來似乎很有希望解決這個問題。
不過,對於您所敘述的『當時聖靈引導我追溯當時自行更改CPU超頻45*100的相關畫面竟然找到問題且是依原廠預設值處於"自動"狀態』,因為我的愚鈍,我不瞭解您的意思,可以麻煩您以較簡單的說法讓我明白好嗎?它跟Overclock Tuner的設定有關嗎?
至於,增購2000A 的 UPS,在穩壓的效果下,就可以順利開機,而讓我可以繼續進行Bios的更新,您的意思是這樣嗎?您可以建議我購買哪一種Ups嗎?
真的非常感謝您,也祝福您。
 

hjk8223

高級會員
已加入
2007/11/29
訊息
588
互動分數
5
點數
18
買在線式的。如果沒超過800w 買1000av就好了
 

hjk8223

高級會員
已加入
2007/11/29
訊息
588
互動分數
5
點數
18
就是不要改自動 手動設定看看
 

albih

初級會員
已加入
2008/06/23
訊息
41
互動分數
0
點數
6
hjk8223 非常感謝您的教導。
您所說的[就是不要改自動 手動設定看看],應該是指當我能夠開始開機並且進入做Bios設定才可以進行吧?
另外,如果我先花點錢買一台二手的 在線式 1000av Ups ,依您的經驗看來,我會有成功的機會嗎(開機-->更新Bios)?
感謝您,也祝福您。
 

YZF

一般般會員
已加入
2013/06/19
訊息
63
互動分數
1
點數
6
問題解決了嗎?樓上大大指的原廠就是皇家俱樂部
不過他們似乎都是幫忙代送工廠維修
 

albih

初級會員
已加入
2008/06/23
訊息
41
互動分數
0
點數
6
感謝YZF的關心和告知。
我在11/8將R4E送件到士林皇家俱樂部,11/16通知我去取件,結論是:更換控制IC零件仍異常,保外退回客戶。
ASUS這麼高階的主機板,竟然那麼多USER發生"不開機"的問題,真的很不服氣,不過現在也只能怪自己當初購買之前沒有查證USER的風評。
我看到網路上有一家專修主機板的廠商【全國主機板維修聯盟】(在桃園市),看廠家的廣告好像他們很行的樣子,他們並且要求"送修主機板請將搭配使用的CPU、記憶體一併附上",不知道各位先進看法如何?
我將所有附件(CPU、RAM、顯示卡、CPU散熱器+風扇、電源供應器)組裝好,按START後,觀察所有的風扇(包括南橋風扇)都有啟動,可是就是Debug 00 + Red CPU_LED (偵測指示燈 00 + CPU_LED亮紅燈),真不知道為什麼?
這種情形會是 hjk8223 前輩所教導的『我已仔細觀察這最頂級主機電壓在118-107.5V和市電111-109V才是真正問題癥結所在』嗎?
最近很想買一台二手的在線式的UPS 來試試看。
還有,我上傳一份ASUS的檢修紀錄單,各位先進看得懂第一排手寫英文字寫什麼嗎?