微星7900GTO 跟 DFI NF4-D 的問題

MUSE

一班班會員
已加入
2003/09/19
訊息
675
互動分數
0
點數
16
字打太少有點沒表達清楚;oq;

跟老板"換張卡看看"
 

barlot2866

初級會員
已加入
2005/08/26
訊息
8
互動分數
0
點數
0
驅動程式我已使用NVIDIA新的 跟 微星原場所附的程式

我的螢幕是菲利浦190S解析度一直用1280*1024

也換過1024*768但是還是有模糊的現象

顯示卡我換過麗台的7900GT白金版 跟 微星的E6600

這兩張都是正常開機解析度都正常也不會有模糊的現象發生

7900GTO那張顯卡也在微星的主機板上正常開機

但是沒有進過WINDOWS 開機都是正常

所以一直找不到頭緒.......

真的是感謝各位大大的指教....我想我還是放棄好了.....
我會繼續嘗試各種可能的 真的是感謝各位大大
 

barlot2866

初級會員
已加入
2005/08/26
訊息
8
互動分數
0
點數
0
驅動程式我已使用NVIDIA新的 跟 微星原場所附的程式

我的螢幕是菲利浦190S解析度一直用1280*1024

也換過1024*768但是還是有模糊的現象

顯示卡我換過麗台的7900GT白金版 跟 微星的E6600

這兩張都是正常開機解析度都正常也不會有模糊的現象發生

7900GTO那張顯卡也在微星的主機板上正常開機

但是沒有進過WINDOWS 開機都是正常

所以一直找不到頭緒.......

真的是感謝各位大大的指教....我想我還是放棄好了.....
看你之前說很模糊,現在卻又說沒進過windows?
不要放棄啦,這邊的大大都很願意幫你的;tongue;
再詳細說明一下狀況吧?!
是能開機進windows然後畫面很模糊,還是無法進windows呢?
很有可能是驅動沒灌好,或前一版的驅動沒刪乾淨,
建議把7900GTO拿去別台電腦測:lkl:
顯卡有送修過 但是微星他們說顯示卡沒有問題
7900GTO在我的主機板(NF4-D)上面常常會沒有辦法開機
但是也是有開機成功過 可是開機之後就是我發表第一篇的情況一樣
我也拿過去給店家測試..那時是在微星的版子上面正常開機
而且是每次都可以開機喔~!!
只是因為那是別人的電腦 不方便進入WINDOWS
我如果開機成功在RUN BIOS時畫面不會有模糊的現象
我想是因為特定的解析度(1280*1024)才會有模糊的現象

PS:但是我的主機板(NF4-D)用別的顯示卡也是每次都開機成功
 

gudodayn

初級會員
已加入
2006/03/30
訊息
23
互動分數
0
點數
1
我也有一張MSI 7900GTO 跟您有相同的問題~~殘影 / 部分畫面不清楚

我發現如果我不裝驅動程式~播放MV / 電影, 他都可以正常播放
如果有裝驅動軟體就會像你說的 (一開始是像你說的 ~ 全畫面剛當的時候是音樂會跳針那種 , 畫面跟滑鼠都無法使用) 過一下子(5秒左右) 聲音會繼續但是影像式卡住的, 這時不把播放成關掉了話 就會當機 / 自動重開!!

我有試過84.xx以上的驅動程式 (一直到95.xx) 都會有同樣的問題!!

我的目前有殘影跟破格(部分糢糊不請楚~螢幕上的一些小圖都無法顯示)的問題 我懷疑我的記憶體顆粒有問題~~奇怪的是~~之前跑3DMark06都很正常 就只有2D顯示方面有問題!!!

我今晚會拿去MSI維修中心給他們測測~~我星期天才剛買

我也是用DFI~ULTRA-D 改SLI
我也試過另一個PCIex插槽 但是有相同的問題
 

Semi

進階會員
已加入
2005/06/27
訊息
91
互動分數
0
點數
6
我看是Motherboard有問題吧..
或是改SLI的後遺症?
 
最後編輯:

lochan

榮譽會員
已加入
2005/11/02
訊息
3,098
互動分數
0
點數
0
年齡
34
我也是改SLI 但沒這樣的問題
 

gudodayn

初級會員
已加入
2006/03/30
訊息
23
互動分數
0
點數
1
我看是Motherboard有問題吧..
或是改SLI的後遺症?
Motherboard 確定沒有問題~~
在裝7900GTO之前我是用 2 x 6600GT, 用TV-BOX看電視 / 看電影 / 連續開機好幾天下載 都不會有問題~~
星期五7900GTO已送修, 我又裝回我兩張6600GT, 這週末也是一次都沒有當機過!!!
目前在等MSI的回覆~~~~