• 目前硬體以及論壇系統已更新完畢,還有一些需要修正,如有一些建議可至此討論

沒燒掉應該算我好運嗎?

金大帥

不是會員
已加入
2016/01/29
訊息
1,089
Reaction score
29
點數
48


今天去原價屋換扇的時候順便跟他們靠杯了一下這個問題,剛開始那個工程部的還想凹說不能塗太多散熱膏,我說這已經不是塗多塗少的問題了吧!?若是你自己的U你會只上一半的膏嗎?
去年8月中在你們這組的,要不是我換水泠,到現在已經8個多月了,沒燒掉或是怎樣的是算我運氣好嗎?難怪我燒機溫度都怪怪的,說完他才肯認同,但不知道是否之後去那組機的人,會不會因此而沒踩到這個雷,最好還是檢查一下
 

andy9609leo

榮譽會員
已加入
2008/08/15
訊息
1,447
Reaction score
57
點數
48
應該不致於燒掉現在cpu幾乎都有過熱保護 有些主機板也有
 

otto1017

一般般會員
已加入
2009/05/26
訊息
196
Reaction score
0
點數
16
他並沒有塗太少 , 而是塗的方法不對導致散熱膏歪一邊
 

金大帥

不是會員
已加入
2016/01/29
訊息
1,089
Reaction score
29
點數
48
我現在拿這顆塔扇裝去我舊的AMD上面,結果溫度一路爆高....都6X以上,燒了3個多小時的機才勉強有出現6X以下,但又會漸漸上升,而且速度挺快,最後會停留在大約60-65之間,到底是我塗太多...還是內附的散熱膏太弱,又或是我沒鎖緊呢@@?內附的那一管放了有8個月左右了,不過擠出來的時候看似還可以,沒硬化
 

Peter_Jian

榮譽會員
已加入
2004/01/24
訊息
2,655
Reaction score
58
點數
48
位置
桃園Costco
1.似乎是沒有同步鎖,造成歪斜?
2.或是cooler水平度有問題?
3.沒有完整貼平造成散熱膏沒有完全覆蓋整個接觸面!

看照片我是覺得塗得很少!!這些細節我寧願自己來也不要別人來幫忙!
cooler 上去我還會再拔下來確認是否有完全覆蓋表面?!
 

Peter_Jian

榮譽會員
已加入
2004/01/24
訊息
2,655
Reaction score
58
點數
48
位置
桃園Costco
我現在拿這顆塔扇裝去我舊的AMD上面,結果溫度一路爆高....都6X以上,燒了3個多小時的機才勉強有出現6X以下,但又會漸漸上升,而且速度挺快,最後會停留在大約60-65之間,到底是我塗太多...還是內附的散熱膏太弱,又或是我沒鎖緊呢@@?內附的那一管放了有8個月左右了,不過擠出來的時候看似還可以,沒硬化
這顆塔散是哪個型號的?或許是NG品
 

金大帥

不是會員
已加入
2016/01/29
訊息
1,089
Reaction score
29
點數
48
這顆塔散是哪個型號的?或許是NG品
這顆是酷媽D92,其實還挺好用的,只是他的底座不是齊平,我也覺得他塗的很少,而且哪有人這樣塗的,只有趕工的組裝才會這樣吧?自己塗至少中間會是滿的
 

蔡小毓

進階會員
已加入
2011/08/21
訊息
492
Reaction score
0
點數
16
年齡
30
散熱膏是來填補cpu跟散熱器之間的縫隙用的.有些散熱器公差太大.底部無法完整跟cpu接觸.其實就算不塗散熱膏cpu也不會燒掉的.只會散熱較差溫度較高而已
 

parine

初級會員
已加入
2004/05/25
訊息
7
Reaction score
0
點數
1
這明顯塗太少,都散開也只有3分之1範圍。

話說原價屋組裝只講求效率吧~
只要能正常開機就好,
一些小細節不會注重的,
至少,在我這邊的原價屋自己和親友各組1台都是這樣...
到頭來還是要自己檢查一遍兼整線比較心安。
 

金大帥

不是會員
已加入
2016/01/29
訊息
1,089
Reaction score
29
點數
48
裝到AMD那邊後發現因為BIOS掛了所以剛重刷完,還沒弄設定,但是目前溫度什麼的都能調回正常了,只差燒機了
 
最後編輯: